01月08, 2020

阿里云Linux系统漏洞修复

RHSA-2019:0483-中危: openssl 安全和BUG修复更新

yum update openssl && yum update openssl-libs

RHSA-2019:0194-中危: bind 安全更新

yum update bind-libs-lite && yum update bind-license

或直接使用 yum update -y 更新后,重启服务器; RHSA-2018:3665-重要: NetworkManager 安全更新

yum update NetworkManager && yum update NetworkManager-libnm && yum update NetworkManager-team && yum update NetworkManager-tui && yum update NetworkManager-wifi

RHSA-2018:3032-低危: binutils 安全和BUG修复更新

yum update binutils

RHSA-2019:0049-重要: systemd 安全更新

yum update systemd && yum update systemd-libs && yum update systemd-sysv

RHSA-2018:0014-重要: linux-firmware 安全更新

yum update iwl2030-firmware && yum update iwl5000-firmware && yum update iwl100-firmware && yum update iwl105-firmware && yum update iwl3945-firmware && yum update iwl135-firmware && yum update iwl6050-firmware && yum update iwl3160-firmware&& yum update iwl2000-firmware && yum update iwl6000g2b-firmware && yum update iwl6000-firmware && yum update iwl6000g2a-firmware && yum update iwl1000-firmware && yum update iwl7260-firmware && yum update iwl4965-firmware && yum update iwl5150-firmware

RHSA-2019:1168-重要: 内核 安全更新

yum update kernel && yum update kernel-devel && yum update kernel-headers && yum update kernel-tools && yum update kernel-tools-libs && yum update python-perf

RHSA-2019:1587-重要: python 安全更新

yum upgrade perl && yum upgrade perl-Pod-Escapes && yum upgrade perl-libs && yum upgrade perl-macros

RHSA-2018:3408: git security update

yum update git && yum update perl-Git

RHSA-2018:3221: openssl security, bug fix, and enhancement update

yum update openssl && yum update openssl-devel && yum update openssl-libs

RHSA-2018:3059-低危: X.org X11 安全和BUG修复更新

yum update libXfont &&yum update libxcb&&yum update xorg-x11-font-utils&&yum update xorg-x11-utils&&yum update libX11&&yum update libX11-common&&yum update mesa-libgbm&&yum update mesa-libglapi&&yum update mesa-libGL&&yum update mesa-libEGL&&yum update libdrm

RHSA-2018:1700-重要: procps-ng 安全更新

yum update procps-ng

RHSA-2014:1671-中危: rsyslog5 和 rsyslog 安全更新

yum update rsyslog

RHSA-2014:1974-重要: rpm 安全更新

yum update rpm && yum update rpm-build && yum update rpm-libs && yum update rpm-python

RHSA-2019:0679-重要: libssh2 安全更新

yum update libssh2

RHSA-2018:3157: curl and nss-pem security and bug fix update 基本信息漏洞分类: 拒绝服务信息泄露拒绝服务

yum update curl && yum update libcurl && yum update libcurl-devel && yum update nss-pem

RHSA-2019:0368-重要: systemd 安全更新

RHSA-2019:1228-重要: wget 安全更新

RHSA-2019:1294-重要: bind 安全更新

RHSA-2019:0483-中危: openssl 安全和BUG修复更新

RHSA-2019:0230-重要: polkit 安全更新

RHSA-2019:1884-中危: libssh2 安全更新

RHSA-2019:1880-低危: curl 安全和BUG修复更新

以上此类漏洞或可通过执行 yum update -y 进行整体更新,重新启动服务器即可。

本文链接:https://baboben.com/post/aliyun-linux-safe.html